Safari 4

The new Safari 4 beta refused to launch for me. Plug-ins are the usual suspects with browser failures. I was using the wonderfully useful Glims and a quick search of the Interweb revealed a couple of lines to paste into the Terminal….

sudo rm -rf ~/Library/Application\ Support/Glims/

sudo rm -rf /Library/InputManagers/Glims/

A quick Restart and Safari 4 is working – this very post is coming from it 🙂

Safari
Safari

If you need to get back to version 3 there is an Uninstaller on the Safari 4 [W:.dmg] which will put you back to where you were.

Glims Updated: 25th Feb
A new version of Glims is now available.

Not that we didn’t know something was cooking at Apple but we didn’t expect it to be released so fast. We apologize for any problems we may have caused and hope you keep enjoying our plugin.

Indeed we shall.

Leave a Reply